FRITZ!WLAN-Repeater: Probleme mit der Mesh-Funktion

Immer wieder erreichen mich Fragen zum Betrieb eines FRITZ!WLAN-Repeaters. Besonders häufig betreffen sie das Problem, dass der Repeater zwar mit der FRITZ!Box verbunden ist und prinzipiell funktioniert, aber nicht als Teil des WLAN-Meshs angezeigt wird und deshalb die Vorteile dieser speziellen Technologie nicht nutzen kann. Oftmals ist die Lösung ganz einfach.

Mit einem FRITZ!WLAN-Repeater lässt sich das Netzwerk einer FRITZ!Box bequem erweitern. Besonders reibungslos geht das mit der Mesh-Funktion, die alle Einstellungen von der FRITZ!Box zum Repeater automatisch übernimmt und kompatible Geräte stets in das jeweils bessere Netzwerk wechseln lässt. Aktuelle FRITZ!Boxen und Repeater wie das Modell 1750E unterstützen diese Funktion schon seit einiger Zeit (Voraussetzung: FRITZ!Box und FRITZ!WLAN-Repeater sind auf die aktuelle FRITZ!OS-Version aktualisiert!). In der Netzwerkübersicht der FRITZ!Box, werden solche Repeater üblicherweise mit einem Mesh-Symbol angezeigt. Fehlt dieses Symbol, arbeitet das Gerät als konventioneller Repeater. Das ist auch nicht schlecht, aber die speziellen Mesh-Vorteile kann es so eben nicht ausspielen.

Deshalb fällt manchen Benutzern erst nach einer Weile irgendwann auf, wenn bei einem Repeater das Mesh-Symbol fehlt. Besonders merkwürdig ist es, wenn man beispielsweise zwei identische Repeater in Betrieb hat, von denen der eine das Mesh-Symbol hat und der andere nicht. Da fragt man sich dann: Was habe ich falsch gemacht?

Das Problem

In der Regel gibt es darauf eine einfache Antwort und eine sich daraus ergebende einfache Lösung: Damit FRITZ!Box und FRITZ!WLAN-Repeater sich miteinander verbinden können, muss der Repeater an der FRITZ!Box angemeldet werden. Dazu gibt es verschiedene Möglichkeiten: Die entsprechenden Tasten am Gehäuse, Menüs in der Web-Oberfläche oder Apps zur Steuerung der FRITZ!Box per Smartphone. ABER: Eine Mesh-Verbindung kommt nur zustande, wenn FRITZ!Box und FRITZ!WLAN-Repeater mit Hilfe der physischen Tasten am Gehäuse miteinander verbunden werden. Verwendet man stattdessen Weboberfläche oder App, kommt nur eine herkömmliche Repeater-Verbindung zustande. Wenn man also versehentlich bzw. in Unkenntnis dieser speziellen Sicherheitsvorkehrung (was wohl der Hintergrund sein dürfte) die „falsche“ Anmeldungsvariante gewählt hat, hat man einen Repeater ohne Mesh-Funktion.

Die Lösung

Lässt sich ein FRITZ!WLAN-Repeater ohne Mesh-Funktion nachträglich ins Mesh-Netzwerk aufnehmen? Ja. Aber fragen Sie bitte nicht AVM, wie man das am besten anstellt. Dort bekommen Sie ein ellenlanges Tutorial, bei dem Sie im Prinzip alles bis auf die FRITZ!Box selbst zurücksetzen, ausschalten, abklemmen usw. müssen. Tatsächlich geht es aber viel einfacher (selbstverständlich selbst getestet und für gut befunden): Wiederholen Sie einfach ohne weitere Umstände die Anmeldung, aber auf die richtige Weise:

  1. Drücken Sie zunächst die Taste am FRITZ!WLAN-Repeater kurz. Ein der LEDs beginnt daraufhin zu blinken, was anzeigt, dass der Repeater den Anmeldeprozess begonnen hat.
  2. Drücken Sie nun innerhalb von zwei Minuten die entsprechende Taste an der FRITZ!Box. Bei den meisten Modellen ist sie mit (u. a.) WPS beschriftet, andernfalls mit WLAN. Wichtig: An der FRITZ!Box muss die Taste solange gedrückt gehalten werden, bis eine Bestätigungs-LED aufblinkt. Meist ist das die Info-LED oder die in die Connect / WPS-Taste integrierte LED. Also einfach solange drücken, bis eine der LEDs blinkt.
  3. Nun erledigen die beiden Geräte die Anmeldeformalitäten. Und da diesmal die „richtige“ Methode verwendet wurde, wird der Repeater nicht einfach nur angemeldet, sondern auch in MESH-Netzwerk aufgenommen.Nach kurzer Wartezeit können Sie sich mit einem Blick in die Heimnetzübersicht Ihrer FRITZ!Box davon überzeugen, wo er nun mit einem Mesh-Symbol versehen ist.

66 Kommentare

  1. Wolfram (Beitrag Autor)

    @Klaumu:
    Eigentlich sollte das Mesh Steering dafür sorgen, dass Geräte automatisch in das jeweils „bessere“ Band wechseln.
    Voraussetzung dafür ist, dass beide Bänder gleich benannt sind und dass unter WLAN/Funkkanal/Weitere Einstellungen die Option Zur Verbesserung der Datenübertragung dürfen WLAN-Geräte automatisch zwischen den 2,4- und 5-GHz Frequenzbändern sowie zwischen mehreren FRITZ!-Produkten im Mesh gesteuert werden. eingeschaltet ist.
    Das ganze ist eine Automatik, die für manche besser und für andere schlechter funktioniert. Hängt sicher auch immer von der örtlichen Gegebenheiten ab. 5Ghz kann wegen der Radarproblematik Schwierigkeiten machen. Und in dicht besiedelten Wohngegenden sollte man immer bedenken, dass WLAN ein geteiltes Medium ist und man nicht wissen kann, welche Geräte gerade in einem Nachbar-WLAN im gleichen Frequenzbereich laufen.

  2. Klaumu

    Hallo,

    mein Repeater 3000 wird bevorzugt genommen. „Sitze“ ich direkt über meiner Fritz Box 7590 nimmt das Handy immer noch den Repeater als Quelle. Manchmal habe ich das Gefühl das Teil ist quasi festgeklebt. Auch wenn die 5GHZ besser sind, bleibt das Tablett im 2,4 GHZ kleben. Einzig 2,GHZ und 5 GHZ anders zu benennen funktioniert dann und das extra anklicken, aber dafür habe ich kein Mesh. Dachte die Problematik, die viele nennen wurde durch ein Update behoben, war aber nichts. (7.12 Momentan)

  3. Dieter

    Hallo Wolfram,
    danke für die Info, auch das habe ich so eingegeben.Leider erscheint die Meldung: Seite wurde nicht gefunden,die Verbindung mit dem Server schlug fehl.

  4. Wolfram (Beitrag Autor)

    @Dieter:
    Es muss fritz.repeater heißen, nicht http://www.fritz.repeater!

  5. Dieter

    meine Suche nach dem Repeater im Netzwerk könnte erfolgreich sein – wenn meine Vermutungen sich bestätigen.Kann es sein,dass der Netzwerkname des Routers original vom Repeater übernommen wird? Aber weshalb kann ich hier die Benutzeroberfläche des Repeaters nicht öffnen? Im Browser erscheint: „Seite nicht gefunden“ – Die Verbindung mit dem Server http://www.fritz.repeater schlug fehl.

  6. Dieter

    Nach erfolgreicher Verbindung zwischen Router (ARRIS 2492)und Fritz!WLAN Repeater 1750E, versuche ich eine Verbindung zum PC herzustellen.Leider taucht der Repeater weder im Netzwerk noch in der Benutzeroberfläche des Routers auf.Habe ich hier eine wichtige Maßnahme übersehen? Müssen zusätzliche Einstellungen vorgenommen werden?

  7. Roger Herrmann

    Hallo Wolfram,
    herzlichen Dank für die Antwort.
    Nach dem Löschen der Caches konnte ich tatsächlich den Repeater aufrufen.
    Eines ist mir noch aufgefallen.
    Laut Repeater bin ich über WLAN mit der Fritzbox verbunden. Wenn ich im Menü der Fritzbox schaue wird mir eine LAN Brücke angezeigt, was auch richtig ist.

    HG
    Roger Herrmann

  8. Andreas

    Vielen Dank für den sehr nützlichen Beitrag. Sie haben mir sehr geholfen!

  9. Wolfram (Beitrag Autor)

    @Roger Herrmann:
    Es gibt verschiedene Ursachen, die möglich sind:
    - Ist in der FRITZ!Box unter WLAN/Sicherheit die Option Die unten angezeigten aktiven WLAN-Geräte dürfen untereinander kommunizieren eingeschaltet?
    - Haben Sie neben fritz.repeater auch mal die numerische Adresse des Repeaters im Browser eingegeben, also beispielsweise http://92.168.178.25?
    - Auch mal ausprobieren, ob es hilft, den Cache des Webbrowsers zu leeren.
    Ansonsten würde ich den Repeater einmal zurücksetzen und nochmal neu ins Mesh aufnehmen.

  10. Roger Herrmann

    Hallo Wolfram,
    herzlichen Dank für die Beschreibung zur Einbindung eines Repeaters ins Mesh.
    Über WLAN hat es sofort funktioniert und ich habe direkt umgestellt auf Lan-Brücke.
    Soweit alles bestens.
    Allerding kann ich jetzt die Oberfläche des Repeaters (3000) nicht mehr öffnen.
    Er wir in der fritzbox (7580) im Mesh angezeigt. Wenn ich ihn anklicke oder auch im Browser eingebe „kommt nix“ :-(.
    HG
    Roger

  11. Wolfram (Beitrag Autor)

    @Hartmut:
    Wenn die Mesh-Aktivierung per WLAN problemlos geklappt hat, reicht es eigentlich, die Weboberfläche des Repeaters mit einem beliebigen Endgerät zu öffnen und dann die Verbindungsart auf LAN-Brücke zu ändern.
    Dann kann man den Repeater vom Strom trennen und an der endgültigen Stelle installieren, das Netzwerkkabel einstecken und starten. Dann sollte er sich automatisch per LAN mit dem Mesh verbinden.
    Also 1. Mesh per WLAN herstellen und 2. nur noch Verbindungsart ändern.

  12. Hartmut

    Repeater per LAN im Mesh-Netzwerk anmelden (Hier die Lösung)

    Diese hat mich 4 Stunden gekostet und ich bin nur durch Zufall drauf gekommen.

    Auch ich habe mein WLAN im Haus per FRITZ!Repeater 2400 (4 Stück)als Mesh verbessern und so erweitern wollen. Per WLAN war die Mesh-Aktivierung kein Problem, aber am Kabel wollte es trotz richtiger Einstellung im Repeater nicht gelingen (Einstellung: Als LAN-Brücke angebunden). Es gelang nur mit einem Repeater wo zufällig bereits ein Handy im W-LAN angemeldet war. Als ich mich dann am jeweiligen neu anzumeldenden Repeater immer ohne Meshfunktion und eigener SSID zuvor anmeldete funktionierte es plötzlich mit jedem Repeater die Mesh-Funktion zu aktivieren.

    Kurz: Es mußte bei jeder Ersteinrichtung eines neuen Repeaters im LAN, bereits eine WLAN-Verbindung zu diesem Repeater mit einem Endgerät bestehen, damit sich dieser dann auch per LAN-Kabel im Mesh-Netz per kurzen Tastendruck an der Fritzbox anmelden ließ.
    Seitdem funktioniert es mit allen Repeatern absolut stabil. Übrigens: Drückt man die Taste am Repeater zu lange (ca.6 Sekunden) springt dieser automatisch wieder von der Einstellung Anbindung per LAN auf WLAN/WIFI um und muß von Hand wieder auf LAN im Webinterface umgestellt werden.

    Viel Erfolg

    Gruß Hartmut

  13. Wolfram (Beitrag Autor)

    @Tom:
    Bei einer Mesh-Verbindung verbinden sich FRITZ!Box und Repeater über eine 5 GHz-Verbindung als „Backbone“.
    Wenn ein weiteres WLAN-Gerät ebenfalls auf 5 GHz funkt, halbiert sich dann (theoretisch) die Kapazität des Repeaters, da er die Daten gleichzeitig vom Gerät entgegennehmen und an die FRITZ!Box weitergeben muss (WLAN ist ein geteiltes Medium). Es kann also tatsächlich effizienter sein, die Geräte auf 2,4 GHz funken zu lassen und den FRITZ!Geräten die 5 GHz für den Backbone zu überlassen. Denn 2,4 und 5 sind unterschiedliche Bereiche, bei denen die Kapazität nicht geteilt werden muss.
    Oder man greift einfach gar nicht ein und lässt das Mesh über Band Steering eine – mehr oder weniger – optimale Zuordnung der Frequenzbereiche vornehmen, sofern die Geräte das unterstützen.

  14. Tom

    Hallo zusammen,
    ich habe folgendes Phänomen. Binde ich die Fritz 3000 nur als Repeater per WLan hinter die Fritz 6591 habe ich am über WLan angeschlossenen Computer (iMac) mehr als die doppelte Download-Geschwindigkeit, gegenüber einer Einbindung der 3000 als Mesh Repeater. Mache ich da etwas falsch , oder ist das immer so? Für das WLan wird das 5 GHz Netz genutzt, bei Mesh maximal 140 MBit/s, als „normal“ Repeater immer mind. 350 MBit/s.

  15. Golferin62

    Hallo zusammen, ich habe das Problem, dass ich meine wlan-steckdosen an der powerline, die im Meshnetz eingebunden wurde, nicht mehr anschließen kann. Smartphones etc konnte ich über WPS einbinden, was bei den Wlan-Steckdosen mir nicht mehr möglich ist. Lichtsteuerung somit weg 🙁 Hat jemand eine Lösung? Bei AVM kam ich leider auch nicht viel weiter. Fritzbox 7490 , powerline E1240. Danke für jede Hilfe

  16. Wolfram (Beitrag Autor)

    @Bernd:
    Wenn man auf DHCP verzichtet, braucht man in der FB überhaupt keine Einträge vorzunehmen.
    Die Netzwerkkonfiguration erfolgt nur bei den Clients, also in dem Fall dem Repeater. Man muss dabei eben nur beachten, keine der IP-Nummern mehrfach zu vergeben.

  17. Albert

    Fritz Mesh läuft heute wie geschmiert.
    IP Adressen der Repeater in der Fritzbox fest eingestellt und in den Repeatern manuell übernommen.
    Alles andere geschriebene war wie nur Zufall und funktionierte maximal 10Tage.

  18. Bernd

    Hallo, netter Beitrag.

    Ich betreibe mein Netzwerk so schon eine ganze Weile so und das mit festen IP-Adressen. An 1 den Router FB 7560 und an 2 einen Repeater 1750E. Seit einiger Zeit beobachte ich, das der Router immer wieder ein zweites mal in der Netzwerkliste geführt wird. Die von mir händisch eingetragene Konfiguration – also mit MAC etc. – und ein Eintrag genau auf die IP-Adresse. Da ich DHCP deaktiviert habe, kollidieren scheinbar beide Einträge miteinander.
    Wie kann eine Lösung aussehen?

    Bernd

  19. Tina

    @Wolfram – ich kann es nicht glauben – da war tatsächlich die Tastensperre aktiviert. Unglaublich, dass Computerleute, die einem den Router mit Kassensystemen etc. verbinden, bei einem in 2 Meter Höhe an der Wand hängenden Router die Tastensperre aktivieren, damit der Hund nicht versehentlich etwas verstellt! Vielen Dank für diesen heißen Ratschlag. Alles funktioniert nun wunderbar 🙂 Gruß Tina

  20. Wolfram (Beitrag Autor)

    @Christopher:
    Der Repeater sollte zunächst per WLAN mit dem Mesh-Master verbunden werden, also Szenario 3. Darauf achten, dass er in der Mesh-Übersicht mit Mesh-Symbol angezeigt wird.
    Dann die Weboberfläche des Repeaters öffnen und dort unter Heimnetzzugang die Zugangsart auf LAN-Brücke ändern.
    Dann den Repeater an der vorgesehenen Stelle ans LAN anschließen und mit Strom verbinden.

  21. Wolfram (Beitrag Autor)

    @Tina:
    Ist an der FRITZ!Box eventuell die Tastensperre eingeschaltet?
    System/Tasten und LEDs, Rubrik Tastensperre

  22. Tina

    Guten Abend,

    ich hatte mich schon gefreut, dass ich nun des Rätsels Lösung gefunden habe – aber ich kann die WPS Taste an der F-Box 7490 drücken und drücken und drücken – da fängt auch nach 10 Minuten keine Info-Taste an zu blinken – in der Zeit blinkt dann am Repeater 1750E auch schon nichts mehr, sodass er die Anmeldebereitschaft schon nicht mehr hat. Habe alles probiert – Repeater auf Werk zurückgesetzt, Router neu gestartet – ich habe hier 3 nagelneue Repeater und keiner von denen will ins Mesh. Nur der Router hat das Mesh-Symbol in der Übersicht. Habe einen Repeater 1750E per Lan-Brücke dran und auch der ist nicht ins Mesh zu bekommen. Gibt es noch einen anderen Trick die Repeater ins Mesh zu bringen – also ohne die dämliche WPS-Taste am Router? Die Infotaste am Router ist jedenfalls in Ordnung, denn nach einem Neustart leuchtet sie kurz auf. Gruß aus der Hauptstadt. Tina

  23. Christolpher

    Hallo, ich schraube schon seit einigen Tagen an einem MESH-Netzwerk herum und bin langsam am verzweifeln. Vielleicht habt ihr einen Tipp für mich 🙂

    Ziel:
    W-Lan Signal verstärken in einem Neubau.

    Situation:

    Szenario 1)
    Fritz!Box 7590 steht im EG und über ist ein Digitus DN-91612S Patchpanel CAT 6 mit den LAN-Buchsen im Haus verkabelt.
    Mein erster Versuch war den FRITZ!Repeater 3000 über eine LAN-Buchse im Büro per Mesh-Netzwerk einzurichten. Die Einrichtung hat auch wunderbar geklappt. Leider bricht das Internet über Wlan jetzt regelmäßig ab.

    Szenario 2)

    Direkt per LAN-Kabel von der Fritz!Box 7590 an den FRITZ!Repeater 3000. Gleiches Ergebnis wie im Szenario 1. Erst funktioniert das Wlan mit Internet nach ein paar Minuten wird dann jedoch die Internet Verbindung gekappt.

    Szenario 3)
    Ohne Lan-Kabel ein Mesh-Netzwerk aufgemacht, sondern über Wlan. Bei dieser Variante funktioniert das Internet bis dato.

    Um jedoch maximale Geschwindigkeit im Wlan im obersten Stockwerk zu erhalten, würde ich gerne per LAN ein Mesh-Netzwerk aufbauen.

    Hat vielleicht einer einen Tipp für mich was ich falsch mache? Die Einstellungen in der Fritz!Box sind soweit Standard.

    Über eine Antwort würde ich mich freuen.
    Viele Grüße,
    Christopher

  24. Frank

    @Wolfram
    Mit der 7490 kam überhaupt keine direkte (!) Verbindung zustande, weder mit noch ohne Mesh.
    Ich habe es aber anders lösen können. Hinter der 7490 hängt mit LAN-Kabel noch ein Devolo DLAN 1200+ Wifi ac, den ich im Wohnzimmer als Repeater und (über Powerline) zur Vernetzung der Geräte im Fernsehschrank nutze (dort liegt leider kein LAN-Kabel).
    Als ich versucht habe, den 1750e (den für den Keller) per WPS mit dem Devolo ac zu verbinden – siehe da, funktioniert!
    Aber jetzt wird es wieder seltsam: der 1750e ist nun an seinem Platz im Keller und wird in der Übersicht der Fritzbox 7590 als Teil des Mesh (!) und geschaltet in Reihe hinter der 7490 (!) angezeigt. Wie gesagt, ins Netz gehoben habe ich ihn per Koppelung mit dem Devolo ac im Wohnzimmer.
    Wie auch immer, das Ziel ist erreicht.
    Vielen Dank an alle, insbesondere Wolfram, für die Unterstützung!
    Gruß
    Frank

  25. Wolfram (Beitrag Autor)

    @Frank:
    Die 1750e erst mit der 7490 pairen, dann mit der 7590. Ich würde das mal so probieren, auch wenn das pairen zwischen 1750e und 7490 scheinbar nicht funktioniert hat.
    Wird die 7490 bei der 7590 in der Übersicht mit einem Mesh-Symbol angezeigt?
    WLAN-Einstellungen in der 7590 sind Standard, als 2,4 und 5 GHz sind beide aktiviert?
    Eigentlich sollte es so sein, dass die Mesh-Repeater das 5-GHz-Band als „Backbone“ für die Kommunikation mit dem Mesh-Master nutzen, damit das 2,4-GHz-Band für die Nutzdaten frei bleibt.

    Notfalls sollte man den 1750e klassisch als WLAN-Repeater mit der 7490 verbinden können, also ohne Mesh-Funktionen. Aber wenn er die gleiche SSID bekommt wie das Mesh-WLAN, ist es „fast“ wie ein Mesh. Oder man gibt ihm eben extra eine andere SSID, so dass sich nur die Geräte verbinden, die das auch sollen.

  26. Frank

    @Wolfram
    So, alle 1750e zurückgesetzt, Hinterlassenschaften in den Netzwerkeinstellungen der Fritzboxen entfernt (wobei die 7490 dabei komplett auf die 7590 verweist). 1750e (den Im Keller) zunächst mit der 7590 (Mesh Master) verbunden, dann versucht, nach der Anleitung unten mit der 7490 als 2. Repeater zu verbinden.
    Ergebnis: Leider negativ. Wie vorher blinken die LEDs munter für ca. 2 Minuten, danach nochmal kurz in etwas schnellerer Frequenz und dann nicht mehr (die an der 7490). Eine Verbindung zu der 7490 kann ich nicht feststellen, die 1750e im Keller hat keinen Empfang von der 7590 im Dachgeschoss und auch nicht zur 7490.
    Hast Du noch eine Idee?

  27. Marc

    nunja sollen wir uns jetzt um Details oder Erfahrungen streiten?

    daher lieber gleich die Frage: schadet es die Box kurz stromlos zu machen? wenn nein, dann kann man dem Hinweis doch folgen und schauen, ob der Tipp zum Erfolg führt.

  28. Wolfram (Beitrag Autor)

    @Marc:
    Sorry, aber da möchte ich widersprechen. Meine Erfahrungen mit FRITZ!Boxen sind da anders. Richtig ist, dass es sinnvoll sein kann, die Boxen neu zu starten, wenn sie anhaltend erratisches Verhalten an den Tag legen, beispielsweise WLAN-Geräte keine IP-Adressen mehr zugewiesen bekommen, keine DSL-Verbindung mehr zustande kommt (liegt aber meistens an der Gegenseite) o. ä. Dann reicht es aber, einen Neustart per Weboberfläche zu initiieren. Komplett stromlos machen bringt da keinen Vorteil.
    Und wenn man eine FRITZ!Box unbedingt stromlos machen muss – ist beispielsweise bei einem Werksreset unbedingt erforderlich – dann sollte man es nicht bei „ein paar Sekunden“ belassen, sondern eher drei bis fünf Minuten. Das liegt an den verbauten Kondensatoren, die sich eben nicht in wenigen Sekunden entleeren. Und solange die noch Reststrom haben, können flüchtige Speicherinhalte erhalten bleiben.

    Fazit: Man muss FRITZ!Boxen eigentlich nur sehr selten vom Strom nehmen, aber wenn, dann richtig.;-)

  29. Marc

    generell, die Box muss öfters mal kurz vom Netz für ein paar Sekunden, damit ein sauberer reboot erfolgen kann. In diesem Zusammenhang wird auch der flüchtige Speicher gelöscht.

    Wie bei allen „PC“ Geräten ja auch, ein reboot oder PoR (Google power-on reset oder PoR). Oft sind die PCs ja 365- 24h on bzw. im standby, das bringt Probleme.

  30. Frank

    @Wolfram
    Ja, alles Up to date. Werde heute Abend mal Deinen Tipp ausprobieren.
    @Marc
    Nein. Warum und an welcher Stelle in der Prozedur?

  31. Marc

    Box bereits mal stromlos gemacht?

  32. Wolfram (Beitrag Autor)

    @Frank:
    Alle beteiligten Komponenten sind auf der jeweils aktuellsten Firmware-Version?
    Und dann würde ich mal bei der 7590 und der 7490 (und ggf. auch bei dem anderen Repeater) sämtliche Hinterlassenschaften des 1750e löschen.
    Da sind ja vermutlich noch Einträge mit der MAC-Adresse des 1750e übrig geblieben. Erfahrungsgemäß kann das Probleme machen.

    Und das Pairing keinesfalls per Weboberfläche anstossen, sonst wird es nur eine einfache WLAN-Verbindung ohne Mesh-Funktion.

  33. Frank

    Danke, Wolfram. Ich habe es mehrfach in jeweils unterschiedlicher Reihenfolge versucht und vorher den 1750e auf Werkseinstellungen zurückgesetzt. Der Versuch, den 1750e „frisch“ mit der 7490 zu verbinden, ist jedesmal geascheitert. Kurz (1 Sekunde) die WPS Taste des 1750e gedrückt, dann WLAN WPS an der 7490 für ca. 6 Sekunden gedrückt, an beiden Geräten blinken die LEDs, aber es baut sich keine Verbindung auf.

    Ich habe das Pairing auch schon aus der 7490 Oberfläche per Menü angestoßen, aber auch das hat nicht funktioniert.

    Gruß, Frank

  34. Wolfram (Beitrag Autor)

    @Frank:
    Die Vorgehensweise bei diesem Szenario sollte so sein (in der Reihenfolge):
    1.) 1750e vorsichtshalber auf Werkseinstellungen zurücksetzen
    2.) 1750e mit dem Mesh-Repeater pairen, zu dem er direkte Verbindung halten soll (also der 7490)
    3.) Erst dann 1750e mit dem Mesh-Master pairen

    Also erst mit dem Mesh-Repeater pairen, dann mit dem Mesh-Master. Laut Deiner Beschreibung hast Du es andersrum versucht?

  35. Frank

    Toller Artikel und gute Tipps hier, vielen Dank!

    Leider konnte ich damit mein spezielles Problem aber noch nicht lösen. Vielleicht hat jemand von Euch eine Idee?

    Ich versuche, einen 1750e Repeater in Reihe hinter eine 7490 (Mesh Repeater) zu schalten. Aber egal was ich versuche, klinkt sich der 1750e nicht „hinter“ der 7490 ein. Die LEDs an beiden Geräten blinken für rund zwei Minuten, hören dann auf und es kommt keine Verbindung zustande. Der 1750e wurde vorher, einem Tipp hier folgend, mit meiner 7590 (Mesh Master) gekoppelt.

    Ich habe als Workaround zwei 1750e Repeater in Reihe „hinter“ den 7590 Mesh Master geschaltet, was gut funktioniert hat. Allerdings ist dann der WLAN Durchsatz beim zweiten 1750e nur noch minimal (zwei Betondecken…). In der Nähe dieses zweiten 1750e befindet sich aber die über LAN mit der 7590 verbundene 7490, daher der Wunsch, den zweiten 1750e per WLAN mit der 7490 zu verbinden. Ergebnis siehe oben…

    Noch einmal (hoffentlich) etwas übersichtlicher meine Zielkonfiguration:

    Im 2. OG: 7590 als Mesh Master
    Im Keller: 7490 als Mesh Repeater (über LAN-Kabel mit Master verbunden, WLAN aktiv)
    Im Keller: 1750e soll als Mesh Repeater in Reihe „hinter“ 7490 geschaltet werden
    (an diesen 1750e wird dann per LAN-Kabel ein Drucker angeschlossen, den ich so
    ins Netz hole)

    Und der Vollständigkeit halber:

    Im 1. OG: 1750e als Mesh Repeater (über WLAN mit Master im 2. OG verbunden)

    Ich hoffe, das ist halbwegs verständlich beschrieben.

    Hat eventuell jemand eine Idee, wie ich den 1750e im Keller mit der 7490 in Reihe schalten kann? (Kabel legen ist zwischen dem 1750e und der 7490 leider nicht möglich…)

    Danke vorab & Gruß, Frank

  36. Wolfram (Beitrag Autor)

    @Kristia:
    Dass ein Repeater eine einmal eingerichtete Mesh-Verbindung wieder verliert, ist mir so noch nicht passiert.
    Ich würde zunächst prüfen, ob es für die FRITZ!Box und/oder den Repeater eine aktuellere Firmware gibt und diese ggf. aktualisieren.
    Dann würde ich schauen, ob das Signal von der FRITZ!Box eventuell zu schwach für den Repeater ist und der näher an die Box ran muss. Idealerweise sollte sich der Repeater etwa auf halber Strecke zwischen Box und Clients befinden – sofern das machbar ist.
    Außerdem würde ich immer versuchen, Repeater möglichst per LAN-Kabel mit der FRITZ!Box zu verbinden. Das ist die stabilste und leistunfähigste Variante.

  37. Kristia

    Vielen Dank für die vielen tollen Hinweise. Ich habe noch ein anderes Problem. Ich habe zwei Repeater 1750E, beide sind im Mesh eingebunden. Einer fliegt aber regelmäßig raus, meiner Ansicht nach immer dann, wenn ich gerade mit einem Gerät streamen und zwischen den Repeater Wechsle (also vom EG und OG laufe). Mit der o.g. Prozedur bekomme ich den Repeater wieder rein ins Mesh, aber nach kurzer Zeit fliegt er wieder raus. Woran könnte das liegen?

  38. Martin

    Perfekt,

    besten Dank für Deine Tipps! Hat mir hier geholfen!

    M.

  39. Philip

    1000 Dank für den hilfreichen Beitrag, klappt perfekt.

    Übrigens scheint AVM gelernt zu haben und beschreibt unter dem von dir genannten Link exakt die gleiche Methode 😉

  40. Werner

    Die beiden anderen haben die gleiche Bezeichnung, aber unterschiedliche IP’s.
    Gruß
    WERNER

  41. Marc

    Die Box mal stromlos machen, sollte die Geräte immer noch vorhanden sein, warum nicht mal löschen und neu einbinden?

  42. Wolfram (Beitrag Autor)

    @Werner:
    Haben die beiden anderen Einträge dieselbe Bezeichnungen und die gleiche IP-Adresse?

  43. Werner

    Hallo Zusammen, ich habe das Problem, dass in der Übersicht 3 Repeater auftauchen, obwohl nur einer (450E) mit der FB7490 verbunden ist. Habe auch den Eindruck eines langsamen Internets. Einer ist als Mesh gekennzeicnet, die anderen Beiden nicht,

  44. Wolfram (Beitrag Autor)

    @Herbert:
    Das es beim Master gerade LAN4 ist: Ist der möglicherweise als selbst als Gastzugang eingestellt? Heimnetz/Netzwerk/Netzwerkeinstellungen/Gastzugang?
    Das sorgt gerne für Probleme.

  45. Wolfram (Beitrag Autor)

    @Elektro:
    Das Mesh per WLAN herstellen, dann die Oberfläche des Repeater aufrufen und dort unter Heimnetz-Zugang/Zugangsart ändern auf LAN-Brücke umstellen.
    So ganz verstehe ich den Sinn aber nicht, denn wenn das WLAN auf dem Master deaktiviert ist, dann kann es auch nicht per Mesh auf die Repeater übernommen werden. Also muss auf den Repeatern die Einstellungsübernahme deaktiviert und das WLAN manuell konfiguriert werden. Die Repeater werden also im Grunde genommen als klassische APs konfiguriert. Wozu dann überhaupt Mesh?

  46. Elektro

    Hallo,
    ich habe eigentlich das gleiche Problem und sehe an Deinem Bild in der Anleitung das Deine Repeater auch per Lan an der Fritzbox hängen.
    Meine Kofig ist folgende: Fritzbox 7590 im Keller Wlan aus, dazu in jeder Etage des Hauses einen 1750E Repeater. Wenn ich jetzt Deiner Anleitung folge und die Repeater über die Wlan Taste „mesche“ (Wlan Am Repeater vorübergehend an) wie bekomme ich dann meine Konfig zum laufen, wenn ich die Repeater wieder von Wlan auf Lan Anschluss umstelle, dann ist das Mesh doch weg?
    In Deinem Bild sieht es aber so aus als hättest Du genau das hinbekommen.
    Kannst Du das noch mal kurz erläutern?
    Danke!

  47. Herbert Barkmann

    Hallo,
    danke für die Tipps.
    Ich habe 2x FB7490 per LAN verbunden (Master LAN4 -> Repeater LAN1 via Switch).
    Die Mesh Funktion kann ich einrichten und das WLAN wird auf „gemeshed“, aber NICHT der Gastzugang. Das Gastnetz wird nur vom Mesh-Master bereitgestellt, das lässt sich an der Signalstärke und an der Mesh/Netzwerktopographieanzeige der FBs deutlich erkennen.

    Gibt’s dazu schon was und evtl. eine Lösung? Aus Mesh entfernen und neu hinzufügen, neu starten, ein-/ausschalten alles schon probiert …

  48. Dirk

    Nun ja, mehr Infos als von AVM findet man hier ja nicht gerade. Aber mal so als Tipp, meine Fritzboxen (ich habe vier im Mesh) wollten sich nicht über LAN ins Mesh bringen lassen, über WLAN ging es aber problemlos. Umstellen auf LAN 1 oder WAN (bei der 7590) kann man auch im Anschluss in den Netzwerkeinstellungen.

  49. Pingback: AVM FRITZ!Repeater 3000 ausprobiert

  50. Hanuka

    Man kann mir hier bestimmt helfen 🙂
    Geräte : Fritzbox 7590 Repeater 1750E und 450E
    Habe es geschafft das die repeater beide das Mash symbol haben und untereunander verbunden sind.

    Problem: ich kann mich in der nähe der repeater nichts ins Wlan verbinden. Nähe vom router klappt.
    Alle geräte sind im gastzugang angemeldet ( Laptops, Händys … ).
    Ein Repeater soll doch das Wlan netz erweitern aber wieso komme ich dann nichts ins Netz rein wenn ich zu weit vom router weg bin. Der repeater steht in mein Zimmer und der router zwei Zimmer weiter sind zwei wände und ungefähr 8-10 meter.
    Meistens hat es geklappt wenn ich den 1750E aus der steckdose genommen habe.

  51. Frank

    Danke für deine Anleitung, Repeater an Repeater ist ja kein Problem, aber dass man den 2. Repeater erst am Router anmelden muss sollte man sich lt. AVM ja wohl aus der Nase ziehen … 🙂
    Danke! Super Tip!

  52. Kai

    Hallo,
    ich habe das Mesh mit einer Fritzbox7490 als Master und einem Fritz1750e gut eingerichtet bekommen. Ich habe aber jetzt das WALN auf den 2 Stock mittels eines Fritz310er Repeater erweitert. Besonderheit: Ich habe die WPS Verbindung zwischen den Repeatern gemacht. Der 310er erreicht oben im nicht mehr den Router im Keller direkt. Alles wird auch korrekt in der FB angezeigt. Auch die Mesh verbindung zwischen den beiden Repeatern.
    Problem: Seitdem bekomme ich auf dem 1750e keine Geschwindigkeit mehr hin. Beide Kanäle 2,4GH und 5GH haben Geschwindigkeiten zwischen 5-15Mbit im Download.
    Hat jemand eine Idee woran das liegen könnte?

    Gruß Kai

  53. Wolfram (Beitrag Autor)

    @Thorsten:
    Der Mesh-Master muss die FB sein, deren WLAN im Mesh genutzt werden soll, also in dem Fall die 7430.
    Kurzanleitung:
    Beim Master die Betriebsart Mesh-Master einstellen. Die WLAN-Repeater können ohnehin nur Repeater sein. Die 7490 muss bei der Konfiguration eigentlich gar nicht ins Mesh bzw. welchen Vorteil hätte das?
    Dann – ganz wichtig – die Verbindung mit Hilfe der Hardware-Tasten herstellen, wie hier beschrieben. Nur dann wirds ein Mesh.

  54. Wolfram (Beitrag Autor)

    @Herbert:
    Nein, abstrus ist das nicht sondern durchaus möglich. Genau kann ich es leider nicht sagen, da sich AVM mit den Details zur technischen Umsetzung des Mesh sehr zurückhält.
    Da müsste man direkt dort nachfragen. Oder mal einen „Billig-Switch“ zwischen die FBs klemmen. Wenn es mit dem klappt, dann liegt es sehr nahe, dass der Switch das „Problem“ ist.

  55. Thorsten

    Hallo, ich hätte da auch eine Frage.

    Es besteht folgendes Setup: 7490 mit DSL und internetzugang. KEIN WLAN aktiv.
    Dann eine 7430 per LAN Brücke (Kabel) mit der 7490 verbunden.
    Die 7430 hat aktives WLAN und das WLAN soll mesh sein und mit Hilfe von 2 x 450E WLAN Repeatern erweitert werden.
    Geht aber leider überhaupt nicht.
    Wer in dieser Konfiguration muss der mesh Master sein?
    Gibt es eine Anleitung zur Einrichtung?

    Vielen Dank und Grüße
    Thorsten

  56. Herbert

    Ich komme mit meinen 2x F!B-7490 nicht klar bei der Mesh-Funktion ich kann die einfach nicht miteinander ver-Meshen, obwohl die per 1GB-LAN miteinander verbunden sind. Ich habe die auch mal beide resettet und neu konfiguriert, ohne Erfolg. Das einzige was ich mir vorstellen kann ist da die beide F!B-7490 per einem SOHO Switch verbunden sind, ist eine BPDU-Guard. Ist das möglich? Oder eine abstruse Idee?

  57. Wolfram (Beitrag Autor)

    @Phillipp:
    Das Netzwerkkabel wird am Mesh-Master wie jedes andere Netzwerkgerät an einem der verfügbaren LAN-Ports eingesteckt.
    Bei der zweiten Box, die als Repeater genutzt werden soll, kommt das Kabel in die „WAN“ oder wenn nicht vorhanden „LAN1″ oder wenn nur 1x LAN dann eben „LAN“.

    Dann bei der Repeater-Box die Betriebsart Mesh Repeater wählen und Einstellungen aus dem WLAN Mesh übernehmen aktivieren. Damit hat sich das Thema SSID auch erledigt, denn die übernimmt der Repeater vom Master.

    Dann die Tasten drücken. Das ist immer etwas kompliziert, weil je nach Modell verschiedene Verbindungstasten vorhanden sind. Man muss sich also danach richten, welche Taste die eigene FB hat.
    1. Am Mesh Master drücken: Wenn Connect/WPS oder WPS vorhanden diese kurz drücken. Wenn WLAN/WPS oder WLAN vorhanden, diese 6 Sekunden lang drücken. Generell muss man drücken, bis die Leuchtdioden am Gerät anfangen zu blinken.
    2. Dann innerhalb von zwei Minuten am Repeater die Verbindungstaste drücken, also je nach Modell die Taste mit der Beschrift Connect/WPS, WPS, WLAN/WPS oder WLAN. Jeweils solange drücken, bis die Info-Leuchte angeht.

    SSID würde ich vom Master übernehmen, da die WLAN-Geräte dann erfahrungsgemäß reibungsloser zwischen Master und Repeater(n) hin und her wechseln und man an allen Geräten eben nur eine WLAN-Verbindung einrichten muss. Aber wie gesagt, dafür sorgt schon die Option Einstellungen aus dem WLAN Mesh übernehmen.

  58. Philipp Krause

    Hallo,

    vielen Dank erst einmal für die Erklärung. Mein repeater macht das auch noch nicht so, wie er soll. Das werde ich ausprobieren.
    Wie aber muss ich vorgehen, wenn ich eine zweite Fritz!Box in das Mesh integrieren möchte? ich habe mehrfach versucht, mit der Anleitung von AVM klarzukommen – keine Chance.
    Das geht schon damit los, ob das LAN-Kabel von der Master-Box in Port 1, 2, 3 oder 4 oder sogar in den DSL-Eingang gesteckt werden muss. Wie lange und in welcher Reihenfolge müssen WPS-Taste etc gedrückt werden? Muss an der Fritz-Box2 (Mesh-Repeater) die SSID den gleichen Namen haben? Darf die Box heißen wie sie will….
    Da wäre ich für Hinweise wirklich sehr dankbar.

    VG
    Philipp

  59. Wolfram (Beitrag Autor)

    @John Doe:
    Meines Wissens nach gibt es dafür keinen Workaround.
    Es handelt sich dabei um ein Sicherheitsfeature, damit man nur Geräte ins Mesh aufnehmen kann, wenn man physikalischen Zugriff hat (sonst könnte ja auch der „Nachbar“…).
    Da würde ich eher mal schauen, ob sich der Schalter nicht reparieren bzw. notfalls einfach durch einen anderen Schalter ersetzen lässt, den man per Kabel nach außen führt.
    Falls man sich das selbst nicht zutraut, gibts vielleich ein Reparaturcafe in der Nähe?

  60. John Doe

    Die Anleitung ist gut. Nur ist es so, daß bei meinem Repeater (7362 sl) der WLAN-Taster nicht mehr geht (Tastatursperre deaktiviert). Gibt es dafür einen Workaround?

  61. Holger

    Hallo, vielen Dank … hab auch erst gemerkt, dass ich kein MESH habe, nachdem ich wegen komischem Verhalten nach „Mesh Problemen“ gesucht habe und bin sofort mit dieser Anleitung fündig geworden.
    Danke dafür ;-))

  62. Markus

    Vielen Dank für diese Anleitung und vor allem für die Anleitung zur Koppelung mehrerer Repeater in Reihe! Ich habe mehrere Stunden erfolglos versucht das Mesh nach den Anleitungen von AVM (die anscheinend tatsächlich falsch sind) nach meinen Vorstellungen zu erstellen. Erst als ich es mit ihrer Erklärung versucht habe hat es auf Anhieb geklappt und läuft seitdem stabil.

  63. Wolfram (Beitrag Autor)

    Im Prinzip lassen sich zwei Repeater in Reihe schalten. Also FRITZ!Box -> Repeater 1 -> Repeater 2
    Wichtig dabei: Wie im Artikel beschrieben immer nur die Tasten am Gehäuse verwenden, damit eine Mesh-Verbindung zustande kommt.

    Vorgehensweise:
    Repeater 2 einmalig in der Nähe der FRITZ!Box anschließen und eine Mesh-Verbindung zwischen FRITZ!Box und Repeater 2 herstellen.
    Wenn das geklappt hat, Repeater 2 an der endgültigen Position in Reichweite von Repeater 1 anschließen und nun eine Mesh-Verbindung zwischen Repeater 1 und Repeater 2 herstellen.
    Dabei diesmal die Taste an Repeater 2 nicht nur kurz drücken, sondern gedrückt halten, bis die WLAN-LED zu blinken beginnt. Dann die Taste an Repeater 1 normal drücken.

  64. Dominik

    Hallo,

    eventuell können Sie helfen oder haben eine Idee der AVM Support ist nicht in der Lage auf Fragen zu Antworten sondern schicken Anleitungen die man so schon mehrfach durch hat.

    Also:

    Ich habe eine 7590 und zwei 1160 Repeater diese sollen „in Reihe“ geschalten werden.
    Das Bedeutet im Mesh System die 7590 zu Repeater 1 und Repeater 1 ist mit Repeater 2 verbunden.
    Jedoch erhält Repeater 2 kein Mesh Symbol.

  65. Wolfram (Beitrag Autor)

    @Marc:
    Wenn der Repeater als herkömmlicher Repeater läuft und nur keine Mesh-Funktionen hat, kann man sich einen Werksreset sparen. Dann reicht es, die Anmeldung mit den Tasten zu wiederholen.
    Ich würde es in jedem Fall zunächst ohne Werksreset ausprobieren. Meiner Erfahrung nach reicht das. Und ansonsten kann man den Reset immer noch nachholen.

  66. Marc

    hm ist es wirklich sinnvoll den Werksreset nicht zu machen?
    gerade die F!B hab ja teilweise konfigs (bezogen bspw. auf die Boxen) wo „ältere“ Versionen Probleme bereiten.

Schreiben Sie einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Schließen