Firefox: Version 3.5.3 mit Bugfixes und Flash-Updater verfügbar

FirefoxDas Update Firefox 3.5.3 ist nun offiziell verfügbar. Es sorgt vor allem im Hintergrund für mehr Sicherheit und Stabilität. Eine Neuerung ist aber besonders bemerkenswert.

Das Mozilla-Team hat mit Version 3.5.3 ein Update für den Firefox-Browser veröffentlicht. Es enthält eine Reihe von Verbesserungen und Fehlerkorrekturen in den Bereichen Sicherheit und Stabilität. Einige Probleme, die seit der Veröffentlichung von Firefox 3.5 auftraten, konnten nun ausgemerzt werden. Alles in allem ein solides Update ohne spektakuläre Neuigkeiten.

Mit einer Ausnahme: Ab Version 3.5.3 wird Firefox ein vorhandenes Flash-Plugin regelmäßig auf Aktualität hin überprüfen und den Anwender darauf hinweisen, wenn dieses veraltet ist. Eigentlich hat Mozilla mit dem Flash-Plugin nichts zu tun, denn das stammt von der Firma Adobe. Allerdings werden Sicherheitslücken in ebendiesem Flash-Plugin in letzter Zeit immer häufiger benutzt, um über Webseiten Schadsoftware auf die PCs argloser Benutzer einzuschleusen. Und leider verfügt dieses Plugin über keinen eigenen Updatemechanismus, sondern die Anwender müssen selbst eine bestimmte Adobe-Webseite aufsuchen, und die ist nicht mal besonders nutzerfreundlich.

Das Ergebnis: Laut Untersuchungen von Mozilla sind bis zu 80% aller Nutzer mit einer veralteten Version des Flash-Plugins unterwegs und setzen sich somit unnötig Gefahren aus. Da Adobe an diesem Zustand offenbar nichts ändern will, sind die Firefox-Entwickler nun selbst aktiv geworden und haben den Browser um diese zusätzliche Sicherheitsfunktion erweitert. Sie ist auch erst der Anfang, die Unterstützung für weitere Plugins soll folgen.

Die deutschsprachige Version von Firefox 3.5.3 ist zum momentanen Zeitpunkt noch nicht verfügbar, aber das dürfte sich schon in den nächsten Stunden ändern. Dann kann Firefox auch einfach über seine Update-Funktion (Hilfe/Nach Updates suchen) aktualisiert werden.

Schreiben Sie einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Schließen